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REVALIDATION

Use PHAWorks 4 to perform three types of PHA studies:

o Initial PHA
¢ Revalidation PHA
o Update PHA (Archive and copy)

¢ Assingle project will eventually have multiple revalidations and updates associated with it.

¢ The archive feature will produce a read-only copy of the current project.

e Protocols are a list of questions that can be answered with either Yes or No. They provide a documented record of meeting PHA
requirements. When completing a protocol, you will be able to provide the following information for each question:

- Answer Answer to the question (e.g., Yes, No)
- Justification Supporting information to justify the answer
- Comments Any other information you wish to enter

¢ You will be able to print the protocols via a print button and a new report.

¢ You have the ability to demonstrate that text in the worksheet has been reviewed during a revalidation. This will be done using check
boxes that will be available only at the highest two levels of the data hierarchy (e.g., Node/Parameter for HAZOP, System/Subsystem
for What-If).

¢ You have the capability to enter change documentation or comments for each major or minor division object and for each worksheet
entry. These notes can be viewed within the program, and will indicate which items have attached notes.

PROGRAM ITEMS

Techniques Available

HAZOP technique

What If technique

What If / Checklist technique

Checklist technique

FMEA technique

PrHA technique

RMP Hazard review and RMP Standards review techniques

Navigating

¢ New Navigate menu allows you to jump between worksheets, top/bottom of the project, and top/bottom of the worksheet.

o History of locations accessed in the program are saved. Jump forward and backward commands allows movement through the
history and bookmarks.

e Bookmarks can be added in all Windows so you can easily jump to that specific location. The CTRL+- and CTRL++ accelerators allow
you to jump forward and backwards along with icons and worksheet menus.

e Quick Access can be used outside of projects.

Program / Document Links

e Maintain and use links to a program or document (e.g., standards, Internet site) from within a worksheet entry. Each entry can
contain one or more links, and the entry can also contain any other valid text. When a link is activated (typically by double clicking on
it), that program or document is launched.

o Links in the worksheet are underlined.

e Links can be saved at the project level.

e Copy program/document links from one project to another.
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Reports

e Reports use a tab dialog.

When printing a report, if the children for same parent prints across multiple pages, the parent is printed again with (Cont.) indicating
it was started on the previous page.

"Edit" button in reports changed to "Rename".

"Copy" button in reports changed to "Create Copy".

When copying a report, you are now informed of what is being copied.

"Report" removed from all default report names.

New Protocol report allows you to print out the results of your Protocol questions.

New statistical report allows you to count the number of occurrences in the CAT and BY columns.
You can edit the Company, Facility, and Page labels on reports for native languages.

Old Statistical report has been renamed to Risk Statistical.

Report fonts are more customizable.

Reports / Filters

o If the Quick Entry lists are used in the project, they can be accessed to enter data for use in the filters.
o Filters allow you to review the full Node, System, and Subsystem names to filter on.
¢ Node Intention, Step Intention, and Parameter Intention are not available for filters if not chosen in the project configuration.

Reports / Options & Layout

In the "whom" field in individual reports, if the "by" Quick Entry list was used, it can be accessed to enter data into the "whom" field.
Separate title field is included for most reports.

Option to print sessions one per page or multiple sessions per page.

Format of Session report has been improved.

Capability to print long dates on reports.

Global footer added in addition to report footer.

Spell check capability has been added to:

Quick Entry lists
Banner fields

Project notes
Library

Project Identification
Session notes

Print / print preview capability has been added to:

Current worksheet using the print command
Sage database
Drawings

Project notes
Project Identification
Project Team list
Master Team list
Current session

Risk ranking

HAZOP cost analysis
Library topics
Analysis Tools topics
Quick Entry lists
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Copy from other projects

When copying Nodes / Systems from another project, names for the Nodes / Systems from the list are available.
Selectively pick Nodes / Parameters and Systems / Subsystems to copy from one project to another

Copy from an open project to another.

Copy sessions from one project to another.

Copy project teams from one project to another.

Copy program/document links from one project to another.

See Project Information using the Project ID button on the Copy From Other dialog.

Copy banner names from one project to another.

File Maintenance

Compress saved projects across one or multiple diskettes.

Expand compressed projects for future use.

Copy and move open projects.

File maintenance remembers the "To" filename location from the last time file maintenance was used.

Display

When changing a display font, a message informs the you what other fonts are going to be changed.
Software detects if the computer is using 16 or 256 colors.

Display fonts are more customizable.

Default current worksheet entry color is based on Windows selection color.

Sage

e Search the Sage database.
e Print / print preview the Sage database.
¢ Updated Sage database.

Exporting

o Filters available when exporting for the export formats (Record List, Record Comma Delimited and MANAGE PC).
e The auto numbering is exported when exporting the data to either a comma delimited or record list format.

Risk Ranking

e Multiple risk ranking files can be created and saved.

o Default risk ranking has been removed to allow for the capability to save multiple risk ranking schemes.
e Up to four characters can be used in the risk grid.

e Print / print preview risk ranking.

Library

Replace function added into the Library.

Spell check is available in the Library.

Library moved from the Utilities menu to the Tools menu.
"Add many" right-click capability available for topics.
Password button added on the Library dialog.

Print / print preview Library topics.
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Toolbar

Right-click on the toolbar icons for quick access to the toolbar configuration.
Show hints for icons even when icons are not active.

Wrap the toolbar.

Choice to hide non-applicable icons.

Choice to compress the toolbar icons.

Analysis Tools

Updated Analysis Tools.
Print button added to Analysis Tools dialog.
Print / print preview Analysis Tools topics.

Menu Changes for Previous Features

e Library moved from the Utilities menu to the Tools menu.
¢ In the Project menu, "Generate Reports" is listed as "Reports".
¢ In the Project menu, New Spreadsheet/Datasheet/Tree Format Window was combined into "New Worksheet Window" with the three

current choices in a submenu.

In the Project menu, Change to Spreadsheet/Datasheet/Tree Format was combined into "Change Worksheet Format" with the three
current choices in a submenu.

Current worksheet functions (join, split, delete, insert, mark) were moved to a submenu under the Worksheet menu.

e "Edit Mode" was moved to the Edit menu.

Help

What's new in 4.0.

Technique tutorials for FMEA, WHAT IF/CHECKLIST, CHECKLIST, RMP Hazard Review, and RMP Standards Review.
Added the menu choices "Accelerators” (Shortcut Keys) and "Glossary" in the Help menu.

Updated Help.

WORKSHEET / PROJECT INFORMATION

Sessions

e Sessions use a tab dialog.

e Sessions are sorted by date and time.

e Sessions can be any duration. Sessions are no longer limited to one day.
e "Qualifications" field added to the team members dialog.

o "Comments" field added to the team members dialog.

o Select fields in the team members dialog (e.g., Title) include drop-down combo boxes that save past values entered into the field.
o "Edit" button changed to "Details" in the sessions team tab.

o Spell check is available in session notes.

o Copy sessions from one project to another.

e The Session report format has been improved.

e Print / print preview the current session.

o Personnel information is saved at the project level, not the session level.
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Master Team List

Central database used to save personnel that are involved in PHA studies.
Merge Master Team List databases together.

Master Team List database is available across all projects.

Print / print preview the Master Team List.

Project Team List

Database of the personnel involved in the project.

Options to automatically update the Master Team List when updating the Project Team list.
Personnel can be copied from the Master Team List to the Project Team list or directly into a session.
Copy Project Teams from one project to another.

Print / print preview the Project Team list.

Project Notes

Spell check is available in the project notes.
Print / print preview the project notes.

Project Identification

¢ Date field added to the Project Identification dialog.

Select fields in the Project Identification dialog (e.g., company name, facility) include drop-down combo boxes that save past values
entered into the field.

When printing the Project Identification, there is an option to include project notes.

Spell check is available in the Project Identification dialog.

Print / print preview the Project Identification information.

Record the projects PHA Type - Initial, Revalidation, or Update.

Banner / Drawings

Drawings now include a description field.

Print / print preview the Drawings.

Ability to copy Drawings.

"Add many" right-click capability available for Drawings.

In the Drawings dialog, you can tag multiple Nodes, Systems, etc., to indicate what the drawing refers to.

Banner / Miscellaneous

Revision added into the Worksheet menu.

Ability to change revision numbers and dates for all worksheets.

After copying a Node, System, or Subsystem, you can rename the newly copied item.
Enter your own banner names within a project for native languages.

A bitmap in the banner fields indicates if data is not being shown in the banner. Clicking on this bitmap zooms (expands) the banner
field.

Ability to turn the banner off and on in the worksheet.

"Add many" right-click capability available for Parameters.

Use all upper-case labels in the banner

Spell check is available in the banner.

Right-click in the banner to quickly show or hide individual banner fields.
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Worksheet

Print / print preview the current worksheet using the print command. The print command will use the Worksheet report settings.
"Add many" right-click capability available for Guidewords.

Right-click on the column heading show or hide individual columns.

Enter your own column names within a project for native languages.

Scroll icons allow you to move to the previous or next worksheet.

Guideword limit increased from 50-500.

Parameter limit increased from 50-500.

Choosing a Guideword already used in the worksheet moves the cursor to that location in the same column, not the Guideword
column.

Parent entries are shadowed for almost every column.

o "Del" key functions as F3 in the worksheet when entries are marked.

Quick Entry Lists

o Ability to lock the Quick Entry dialog position similar to the spell check dialog.

o Spell check is available in Quick Entry Lists.

o Default Quick Entry lists are automatically created for selected columns in the RMP Hazard Review and PrHA techniques.
e Print / print preview the Quick Entry Lists.

References

References in the worksheet are underlined.

Ability to show a list of the items that corresponds to the existing reference and jump to that reference.

References include a graphical interface. This provides the ability to pick and choose references from a dialog to reference entries in
the same column, other columns or other Nodes / Systems / Subsystems while seeing what is being referenced.

Review referenced items without having to move to the referenced item.

Ability to lock the reference dialog position similar to the spell check dialog.

MISCELLANEOUS

e Project ID button is available on all open project dialogs. This allows you to view the project identification screen without opening
the project.

Converting older PHAWorks (1/2/3) projects includes a confirmation message before conversion.

Print / print preview HAZOP cost analysis.

Project Task Center (Project Window) remains open and can be accessed from the Project or Window menu.
Project Task Center now includes access to Export, Program / Document Links and Project Team

In the spelling options, access to the dictionaries is available.

"Close all" capability to close all open windows.

The button that expands and collapses the expandable dialog uses >> and << instead of <<Edit and Edit>>.
WHAT IF-PC studies can be opened as a WHAT IF or WHAT IF/CHECKLIST study.

Combined the "Saving" page in the settings notebook with "Preferences".

"Directories" was changed to "Locations" in the options tabbed dialog.

Sub-directory called "data" is created as the default location for database information (e.g., Library).
Double-click on edit / view in the status line to change modes.

Ability to lock the find/replace dialog position similar to the spell check dialog.

Tile windows vertically or horizontally.

Right click anywhere on dialogs to access shortcuts to functions.

The majority of the delete confirmation dialogs now default to "No".

For select list boxes, F3 and F4 can be used to delete and insert items respectively.

Unique CFG/INI files for PHAWorks 4 allows both PHAWorks 3 and PHAWorks 4 to be run on the same computer.
The Add button in dialogs has the capability to add and insert. The Insert button has been removed.
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