
What's New in PHAWorks 5

Overview
With the use of the correct software, PHA studies have become easier, quicker and more cost effective. Today, with not
enough resources to complete far too many tasks, PHAWorks 5 is a tool that is essential to your company. No program is
used or trusted more throughout the world when completing PHA studies than PHAWorks. Over the last six years people
just like you have completed thousands of the
highest-quality studies using PHAWorks.

There are many new features included in
PHAWorks 5. The project file format itself has
changed from a database format to a document
format. The column configuration capabilities have
been expanded, the text formatting improved, and
you will find many other modifications throughout
the program.

See firsthand why companies that use PHAWorks
are completing high quality studies in less time and
for less money.

General

� PHAWorks 5 is a true 32-bit program.

� View old PHAWorks and DOS-Based
Hazware projects without first having to
convert the projects.

� Because all personal settings are now stored in the registry they will need to be
recreated.

Save Capabilities

� Changing the program format from a database to a document has affected how a
project is saved. Now, the way you save a project is similar to the way you save files
in other document-based programs, such as Microsoft Word. By changing to a
document format; how and when you save your project is up to you.

� You can save a project to a new name (using the Save Project As command), making
it much easier for you to change the project's name and where it is stored.

� Use the timed automatic backup feature to save a backup of a project at user-
specified intervals. The backup can be located in the project directory, or in another
specified directory. In addition, you can back up projects at any time by clicking on
the Backup Project command.

Undo/Redo Features

� Undo allows you to easily correct mistaken changes, while the Redo feature
allows you to restore changes after you have used Undo. The number of undo
levels is nearly unlimited.

� Undo/Redo tasks in the Worksheet, Library and Project Notes. These features
can be easily accessed from the Edit menu, the main toolbar, by pressing
CTRL+Z (or a user-defined accelerator key), or from function menus. Like all
capabilities in PHAWorks 5, there are multiple ways to access a feature.



PHAWorks Viewer

� The PHAWorks Viewer is a separate program
that allows you to view, but not edit, any
PHAWorks or old DOS-Based Hazware project.
With this program, you can review projects and
use other features that do not alter any of the
project information. This way, after a project is
completed, anyone in the company can study and
review data, but not change it.

Enhancements to Project
Configuration

� PHAWorks 5 includes a confirmation dialog box
that appears when you are creating a new project.
You can choose whether you'd like to use the
default settings for the project and column
configurations or customize your configuration.

� Save default project configuration settings for new
projects so all new projects use the same default
configuration.

� Easily remove all notes (e.g., node, worksheet)
from your projects by unchecking notes in the
project configuration.

Enhancements to Column
Configuration

� Columns names, widths and positions are now saved
within a project. This allows the columns to appear
the same when the project is opened by a different
user, or on a different computer.

� Add user-defined columns to a worksheet. Customize
your worksheet and include multiple techniques
within the same project, if required.

� Customize your worksheet even more by moving
the locations of either predefined or user-defined
columns.

� Resizing or renaming a column changes the
column heading’s color to indicate that you are
making a change.

� Create multiple column relationships within a
project, even for custom columns.

� Delete columns from a project.

� Once you define column settings, save your
configuration as the default column settings for
new projects.



Enhancements to Column Numbering

� Custom number almost every column in the
worksheet.  Select to include no numbering, simple
numbering, cascade numbering, or manual
numbering in your worksheet columns.

� Restart numbering options now include never start
over; start over with each new worksheet; start
over with eavch new category/node/parameter/
system/subsystem; start over with each new parent
column entry.

� Option to turn off/on automatic renumbering of
worksheet entries.

� Indicate what the first number will be in the
numbering scheme.

� Add a prefix to the
numbers.

� Number custom columns.

New Reference
Number (REF#)
Column

� Create unique identifiers for
each recommendation
using the Reference
Number (REF#) column.

� Include your unique
recommendation number in
either the recommendation
column or the REF#
column.

� Custom number the REF#
and/or the recommendation
column using all the latest numbering
capabilities.

Additional Numbering
Enhancements

� Custom number nodes, systems,
subsystems and categories using
automatic or manual numbering.

� Option to turn off/on automatic
renumbering of items in the dialog
boxes.

� Indicate what the first number will be
in the numbering scheme.

� Add a prefix to the numbering to further identify each item.



Revision Features

� Create true revisions
(snapshot) of worksheets,
allowing you to review the
history of a project.

� Scroll (backward and
forward) through revisions
to see what a study’s
progress was at the point
that the revision was
saved.

� Compare revisions to get a
better picture of how a
project worksheet has
changed over time.

� Include unlimited number
of old revisions.

� Easily delete old revisions
to keep a structured
history of your worksheet.

� View revisions in the same window or a different window, or go to the revision window if already opened.

� Revision entries are read-only, for your security.

� Create true revisions for all worksheets in your project at once.

� Include notes for each revision you create.

Track Worksheet
Changes Features

� Track all of your deletions,
changes and additions using
Track Worksheet Changes.
This tracks all of your
changes (based on entries
you alter, add or delete) in
the worksheet.

� You can decide to Show
Worksheet Changes, which
indicates additions to the
worksheet with a plus sign
(+), and deletions with a
minus sign (-).

� If you've been tracking
changes, but want to start
over, i.e., to track changes
made from this point but not
those made before, you can
choose Restart Change
Tracking.



Worksheet and Project Modifications

Project

� Choose whether or not you want to be prompted for
Protocols when creating a new project.

� Multiple people can view a project, even while someone
is editing the project.

� Preview changes you make to text formatting (fonts,
color, background, etc.) in the Display dialog.

� When creating a project update, you are prompted to
indicate if you are updating PHAWorks compatible
information.

� Find/Replace text in the project notes.

� When you’re completing a Find/Replace, if the text is found
in a column not currently being shown in your worksheet,
you have the choice of adding the column to your current
view.

� Change the order of fields in export to change the order in
which the fields are exported.

� Combine the listing of multiple drawings onto one line using
a defined separator between the drawings.

� Right-click on a project in the Open Project dialog box to
access such functions as cut, copy, paste, delete, etc.

� In project dialog boxes, you can change the size of the text
in the multiple-line editors for easy reading.  Each dialog
box’s font size is unique.

Project Identification

The Project Identification dialog box has been changed to a tabbed
format and has been expanded to allow for additional project
information.

� The Process tab provides fields for information about the name
and location of the company completing the study, the facility,
the process used, the study's file name, and the date.

� The Description/Chemicals tab provides fields for information
about the process description and the chemicals used in the
process.

� The Purpose/Scope/Objectives tab provides larger information
fields for this information



Worksheet

� Worksheet views are now
saved within the project,
which means that each
project has its own set of
views. In the past,
changing the view for one
project type (e.g., HAZOP)
affected all projects of that
type.

� Copy multiple,
noncontiguous entries from
a worksheet.

� Change the text format
within worksheet entries
using the new Format
menu or by right-clicking
on an entry. Make the font
smaller or larger, italic,
bold, underline, subscript
and superscript.

� Text format changes made
to worksheet entries in the
Spreadsheet or Datasheet
views are now reflected in
the Tree view.

� Display and print using
long dates.

� Show the entry notes
indicator as a bitmap.

Spell Check
Enhancements

� When you’re completing a
spell check and the text is
found in a column not
currently being shown in
your worksheet, you have
the choice of adding the
column to your current
view.

� Spell check options have been improved. You can now choose to Ignore domain names; to use Auto correct; and
to set the spell check speed at Fast but less accurate, Moderately fast and accurate, or Slow but accurate.

� The Added words file has been moved from the Locations page to the Dictionaries dialog box, allowing you to
easily update the spell check dictionary being used.



Report Enhancements

� A new Classification Report allows you to create a report based on data in a particular column. This report uses
the Individual Action Items/Individual Information Needs report format, but allows you to select which column
you want to base the
report on (e.g., CAT, By,
Priority, Status, Date or S/
L/R column, or even on a
custom column you've
created)

� Include Page Count when
printing reports allows you
to have page "X of XX"
printed automatically on
each page.

� In the Risk Statistical
Report, you can complete
analysis on any Severity
column, even user-defined
columns.

� In the Risk Statistical
Report, values are now
printed on the left side of
the grid for better
formatting.

Report Preview Enhancements

� "Zoom In" and "Zoom Out" buttons have replaced the "+" and "-" buttons.

� Click the left mouse button
to move among the three
zoom levels.

� Preview two pages of a
report at the same time.

� Either type the number of
the page you want or scroll
through the page numbers
until you reach the page
you require.

HTML Reports

� Easily print reports to
HTML files. These reports
can be emailed to others
for review, updates,
comments, or you can save
the HTML report files in
your EDMS system. HTML
report creation is included
by default in PHAWorks 5.



Hyperlinks

� When you open a hyperlink, the running application will
reactivate, or a new application will be started.

� Create hyperlinks from within the Drawing Details dialog box.

� Run a hyperlink to a drawing from the drawing name listed in the
banner.

Risk Ranking

� Add notes to your risk ranking  to enter a more
detailed description of the risk ranking you are
using.

� Enter up to four characters, in a combination of
letters and numerals, to define the Severity and
Likelihood.

Accelerators

� Define which key strokes control what tasks for
any of the menu commands by using the custom
accelerators feature.

� Use two separate keyboard accelerators for each
command.

Toolbar Changes

� Toolbars are now displayed based on where you are in
the program (e.g., the Worksheet toolbar will be
displayed only when you're in a worksheet window).

� A Toolbars submenu has been added to the Utilities
menu. This submenu lets you turn toolbars on or off, and
lets you customize the toolbars. You can access the
toolbar customization from the Toolbars submenu, by
going to the Options page in the Utilities menu, or by
right-clicking on a toolbar and selecting Customize from
its function menu.

� Dock toolbars on your desktop or different
locations within the PHAWorks window.



Menu Changes

� In the Utilities menu, under File Maintenance, the Compress/Expand Project features have been removed
because the program format has been changed to a document format.

� The Window menu now contains the New Worksheet Window and Change Window Format submenus, which
previously were in the Project menu.

� The Revision for All Worksheets option under the Project menu has been renamed as New Revision (All
Worksheets).

� In the Worksheet menu, Change Column Width has been replaced by Increase Column Width and Decrease
Column Width.

� Accelerators has been removed from the Help menu with the addition of the custom accelerators capability.

Menu Additions

� A Format menu has been added. It allows you to change the text format in a worksheet entry.

� A Toolbars submenu has been added to the Utilities menu.

� The Project menu contains the new Track Worksheet Changes, Show Worksheet Changes and Restart Change
Tracking commands.

� Column Configuration has been added to the Project Task Center and the Project Menu.

� Undo/Redo features have been added to the Edit menu when in the worksheet, Project Notes or Library
windows.

� The Save Project As... command has been added to the File menu.

� A link to Primatech's Web site, called Primatech Home Page, has been added to the Help menu.

� An option to scroll through multiple revisions of a worksheet within the same window has been added to the
Revision submenu in the Worksheet menu. The new Revision submenu includes such commands as Details, List,
Start New Revision, Compare Worksheets, Show Current, Show Previous and Show Next.
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